Aller au contenu






boutiques partenaires Xavbox

| Blog | News | Twitter | Facebook | Babes | Team | Pose de puce |
| Xbox One | Ps4 | Wii U | xbox 360 | Ps3 | Jailbreak | DS / DSi / 3DS |
| Xbox |Ps2 | Gamecube | PsP / PS Vita | Jeux vidéos | Tuning |Wii |Consoles |

Welcome to XavboxForum : puce, flash ۩۩ Xbox 360, ps3, dsi, etc.
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Matos de soudure
Photo

Help Me , Besoin D'aide Pour Wii BrickÚ Svp


  • Veuillez vous connecter pour rÚpondre
26 rÚponses Ó ce sujet

#1
charly07

charly07
  • Membres
  • 21 messages

bonjour a tous,

pardon de vous déranger, mais j'ai un cruel besoin d'un coup de main, j'explique.:

j'ai bien entendu 2 wii brické. la premier wii j'ai perdu la nand mais le ventilo tourne à l'allumage.

la 2eme wii backup nand sous la main, mais le ventilo tourne plus....je suis perdu

Pour decrire un peu tout:

ma premiere wii j'ai brické en faisant mise a jour ios, et bien entendu bootmii avait été desinstallé, en plus la nand impossible a mettre la main dessus, ni meme les cles, donc celle là je la met de coté.

la seconde wii, j'ai reçu brické, mais me souvient quand meme d'une chose, le ventilo tournait avant mon attaque. j'ai installé une infectus 2 sur cette 2nde wii, puis j'ai commencé à insérer une nand de 0 a 4095 comme indiqué sur le site....mais m'apercoit que j'ai pas la bonne nand, donc je reflash toujours avec l'infectus la bonne nand, mais m'apercoit que le ventilo là ne tourne plus, je verifie, et là surprise plus de 5 v sur le connecteur du ventilo. je met le ventilo de maison et laisse finir l'écriture de la nand en cours.

mais helas, ce p**tin de ventilo ne tourne toujours pas. heureusement que j'avais l'autre. mais le probleme reste inchangé, j'ai donc ma 2nde wii qui n'a plus son ventilo hs, et l'autre (1ere)qui n'a plus sa nand. avec ça je suis mal barré. je me demande donc si je dois injecter des cles, sur quel parti, peut être est ce mon oublie...ou peut être puis je injecter un bootmii direct sur la nand, je vois plus ce que je peux faire....a part m'en servir de grattoir...ou d'alim pour les usb car eux ils fonctionnent. alors toute aide sera la bienvenu, car j'avoue être largué. j'ai en résumé ma seconde wii sans signal video sans 5v sur ventilo due a l'écriture de la nand ....???je ne sais pas...mais rien ne va plus, meme si la nand serait peut etre bonne a priori. j'aimerai connaitre un miracle pour remettre cette seconde wii en etat, mais ç'est chaud pour moi. si je remets la seconde, j'attaquerai biensur la premiere qui n'a pas sa nand, mais avec une connection infectus correct, et peut être d'autre idées. merci d'avance pour votre aide.cord




boutique de linker


#2
charly07

charly07
  • Membres
  • 21 messages

la question principal pour les pros, ,c'est est ce que avec une wii brické on a aussi le ventilo qui peut ne pas fonctionner ?

y a t'il une solution ?

merci par avance de votre aide



#3
xavbox

xavbox

    Chef du forum

  • Admin
  • 28 736 messages
  • Gender:Male
  • Location:Paris
  • Interests:dÚmonter des consoles...

Hello

 

Dit donc c'est devenu super rare quelqu'un qui brick ça Wii maintenant tu as fait quoi de spécial ?


Follow nous sur Twitter pour avoir pleins de news !

Aime notre page Facebook et découvres pleins d'infos inédites


Cliques ici pour faire cracker ta console | Xavbox.ORG pour tout savoir sur le hack


Pas de messages en SMS, sur ce forum on dit BONJOUR avant de poser une question, sinon c'est direct au parking !!!

R.I.P. CrashFR

#4
charly07

charly07
  • Membres
  • 21 messages

le bonsoir Monsieur, eh oui, rare n'est pas impossible chez moi, en faite, pour être tres clair, j'ai eu la seconde wii brickée, c'est à dire que c'est pas moi qui l'ai brické mais le gars qui me l'a vendu je l'avoue. je me sentai tout a fait capable de mettre une infectus, sauf que j'avais pas encore le matos pour faire les soudures. la premiere que j'ai brické c'est ma wii do'rigine, qui elle avait un priiloader et un bootmi que j'avais installé puis desinstallé (belle err de ma part), donc restait la priiloader dessus me semble t'il puisse que j'avais tout mis dessus, sauf que je ne sais pas du tout comment demarrer sur ce priiloader...si tout fois je peux demarrer dessus avec la wii en low bricke.

ce qui m'intéresserai là en ce moment c'est de comprendre comment je peux faire pour savoir si le brick de la 2nde console vient de moi, ou pas...car j'ai juste injecter la nand dessus, et puis ventilo tourne plus....(mais ça c'était avant que je fasse une dernière injection de la bonne nand)...

malheureusement j'ai patienté un peu, puis je me suis mis a resouder les fils qui ne restaient pas coller, et j'ai retester pui retester, et a ce jour, je n'arrive meme plus a reconnecter mon infectus, il me detecte plus la nand samsung, il me met inconnu. donc certainement une soudure qui a coller ou il faut pas, wii certainement bien foutu cette fois, ou alors il suffit de ressouder, faut que je refasse un essai maintenant avec des bonnes soudures, voilà

pas facile d'être clair, et puis honnetement j'ai pas eu de reponse concrete a mes question sjuqu'a présent parce que je ne suis peut être pas tres clair...bref je suis en mode degoutté, là. je vais tenter un peu des truc, mais tranquille tranquille je te rassure

merci pour votre aide



#5
charly07

charly07
  • Membres
  • 21 messages

voilà soudure refaite sur un doute, eh ouf, la detection de la nand est revenu. c'est bien indiqué samsung.

donc je fais un test en lecture maintenant.

par contre je ne comprends toujours pas pourquoi le ventilo tourne plus(plus de 5v dessus)

en bref, la boulette principal c'est moi bien sûr, mais comment le faites d'avoir installer une nand qui est censé etre ok peut ^crée ce problŔme ?

c'est ma question ?

si j'arrivais a remettre en route ce foutu ventilo, et bien, je pense que la wii serait fonctionnelle, mais là je reve un peu trop, alors snif, et merci pour vos reponses d'avance

cord


une autre question, faut il injecter aussi les cle dans la nand, ou pas la peine ...?

si oui, quel sont les entrées first bloc et last bloc...?

car j'ai le backup...mais j'ai l'impression de ramer

pas de 5v pas de 5v, pas de 5v, et donc est ce un problŔme de nand ou autre ??????

une idée de pro ???

merci


au secours !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



#6
MaitreKanter

MaitreKanter

    ModÚrateur Xavbox

  • Xavbox Team
  • 5 488 messages
  • Gender:Male
  • Location:Lyon
  • Interests:-boire du pampryl
    -la soeur de Jezabel
    -les piles rechargeables

Salut,

 

tu fais des sacrés pavés du coup pas facile de te suivre et de comprendre où tu en es...

Sur ta wii qui est brickée (pour l'instant on s'en fout de savoir si le ventilo tourne ou pas), tu as le backup de la nand ?

si oui, il a été fait à l'époque avec bootmii ?



Avant de poster, merci de lire le règlement Ici


Oubliez les boutiques tarlouzes...faites plutôt confiance à ARCALIDE

-

S.O.S maltraitance consoles

-

24 heures dans une journée, 24 bières dans un pack...coïncidence ? moi je crois pas...


#7
xavbox

xavbox

    Chef du forum

  • Admin
  • 28 736 messages
  • Gender:Male
  • Location:Paris
  • Interests:dÚmonter des consoles...

tu fais des sacrés pavés

 

et bientôt un poème...


Follow nous sur Twitter pour avoir pleins de news !

Aime notre page Facebook et découvres pleins d'infos inédites


Cliques ici pour faire cracker ta console | Xavbox.ORG pour tout savoir sur le hack


Pas de messages en SMS, sur ce forum on dit BONJOUR avant de poser une question, sinon c'est direct au parking !!!

R.I.P. CrashFR

#8
charly07

charly07
  • Membres
  • 21 messages

bsoir, je suis navré pour les pavés, c'est surtout que j'ai peur de ne pas arrivé a expliquer tout dans l'ordre.

pour le backup je n'ai aucune idée de savoir avec quoi il a etait fait, mais je suppose que c'était avec bootmii oui.

parcontre j'ai effectué plusieurs lecture apres avoir fait les écriture du backup dans la nand, et je m'apercoi que la nand qui est lu ne correspond pas a celle qui est lu.;...c'est tres bizard ça....!?

je copie a plusieur reprise le backup, mais dès que je lis j'ai pas le meme, ça alors, c'est piquant !

une idée?

merci



#9
charly07

charly07
  • Membres
  • 21 messages

j'ai fait une erreur dans mon post je crois, alors je refais, la nand que je lis apres l'avoir ecrite ne s'écrit pas correctement, je veux dire que lorsque je fais une comparaison avec Hxd par exemple, pour ouvrir les fichier bin, je compare, et je me retrouve avec des octets qui ne correspondent pas. comme si la nand ne s'ecrivait pas correctement. je fais toujours des tentatives, mais je vois encore des difference avec le backup que je tente d'envoyer. donc pour résumé, j'ai envoyer le backup sur la nand, avec le xavbox, mais lorsque je fais un test lecture, et bien la nand écrite ne correspond pas. c'est louche !!!! je pige pas. est ce que ça vient que je ne relie pas le signal D0 a la masse ?

est ce indispensable ?

merci de votre réponse

cord a tout le monde


ModifiÚ par charly07, 23 septembre 2015 - 21:25.


#10
charly07

charly07
  • Membres
  • 21 messages

pour repondre donc a matre kanter, oui c'est bien le backup que j'essaie d'envoyer, mais a mon avis je dois me planter dans la procedure, ou c'est mes soudures qui ne sont pas bonnes, je vois pas autre chose. comme cité au dessus



#11
xavbox

xavbox

    Chef du forum

  • Admin
  • 28 736 messages
  • Gender:Male
  • Location:Paris
  • Interests:dÚmonter des consoles...

pour repondre donc a matre kanter, 

 

réponse après 2 pavés...  pas simple quand même ton truc, peut être en sautant des lignes ça serait plus simple à lire  :whistle:


Follow nous sur Twitter pour avoir pleins de news !

Aime notre page Facebook et découvres pleins d'infos inédites


Cliques ici pour faire cracker ta console | Xavbox.ORG pour tout savoir sur le hack


Pas de messages en SMS, sur ce forum on dit BONJOUR avant de poser une question, sinon c'est direct au parking !!!

R.I.P. CrashFR

#12
charly07

charly07
  • Membres
  • 21 messages

pour celui qui veut bien m'aider, merci d'avance, et pour ceux qui ont répondu merci aussi, vous êtes les seuls, donc mon seul espoir apparemment.

je suis disponible sur skype aussi sur "******" alias***********..bref...je compte vraiment sur un peu d'aide, car je cale grave, bonne nuit a tous


je veux bien effacer tout, et faire un résumé, mais je peux pas effacer apparemment désolé vraiment


ModifiÚ par xavbox, 23 septembre 2015 - 21:31.


#13
charly07

charly07
  • Membres
  • 21 messages

je vais résumé un peu, donc j'ai un backup de ma wii, elle est brické en mode low brické, c'est a dire que je peux qu'utiliser l'infectus 2 que j'ai connecté dessus. j'ai tenté une premiere ecriture sur la nand avec un mauvais backup, et depuis 5v en moins sur le ventilo. maintenant que j'ai trouvé le bon backup, je m'amuse a l'écrire sur la nand, mais apres avoir fait cette ecriture, je visionne une lecture de la nand  et je ne retrouve pas les meme octets que j'ai voulu ecrire., ce qui me perturbe, voilà.

une idée sur le comment je dois faire, si je dois mettre absolument le D0 a la masse par exemple ( si necessaire absolu)

merci merci merci pour vogtre aide



#14
MaitreKanter

MaitreKanter

    ModÚrateur Xavbox

  • Xavbox Team
  • 5 488 messages
  • Gender:Male
  • Location:Lyon
  • Interests:-boire du pampryl
    -la soeur de Jezabel
    -les piles rechargeables

Salut,

 

commence par télécharger nandbootinfo et lance le sur ton PC pour tester ta nand et nous dire de quelle version il s'agit.

 

maintenant essaye de répondre simplement à ces 3 questions :

 

1- quelle taille fait ta nand (je suis sur que la mienne est plus grosse que la tienne) ?

2- c'est bien la nand d'origine de la console brickée et pas celle de la voisine ?

3- lors de l'écriture avec l'infectus as tu des messages d'erreur ?



Avant de poster, merci de lire le règlement Ici


Oubliez les boutiques tarlouzes...faites plutôt confiance à ARCALIDE

-

S.O.S maltraitance consoles

-

24 heures dans une journée, 24 bières dans un pack...coïncidence ? moi je crois pas...


#15
charly07

charly07
  • Membres
  • 21 messages

voilà la version sur le backup que j'ai: boot1d, boot 2v4, bootmii nein kompatibel

la nand que j'ai pu lire d'origine avant d'entamer mes flashage est la suivante: boot 1d, boot 2v0, bootmii non compatible

 

ce qui est surprenant c'est effectivement la version qui est differente, alors là, j'y comprends plus rien.j'allucine, ça veut dire que le gars qui m'a fait la copie, m'a pas transmis la bonne copie. de plus, sur la version lu d'origine que j'ai donc extraite, il y a beaucoup d'erreur. mais j'ai quand meme gardé une copie comme tu peux le constater.parcontre je comprends pas pourquoi avec bootmii ça serait pas compatible, ça ça me scotch aussi un peu.

concernant la nand j'ai 540 673 pour le backup fournit.

concernant la nand d'origine lu  j'ai 540 672 (je precise avec plein d'erreur evidemment)

lors de l'écriture avec la nand backup j'ai pas selectionné le ECC check, mais lorsque j'ouvre le fichier bin je vois honnetement une nand qui me semble correct au premier abord...mais suis pas un pro pour confirmer non plus.

pour la nand que j'ai lu au depart avant les manips, plein d'erreur ! j'ai pas tout noté, ça m'a soulé, j'ai donc fait une lecture sans verif des ecc.

maintenant que tu m'en parle, et que j'ai eu les version je n'ose meme plus tenter d'injecter  le backup, et pourtant il correspond au numero de serie, ça c'est fou!






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invitÚ(s), 0 utilisateur(s) anonyme(s)

| e-cigarette | chocokuland | Paris | annuaire fun |cobraoutaou | hacker la wii paris | iPhone| one |
| puce xbox | puce ps2 | puce pstwo | puce gamecube | puce psp | puce xbox 360 | puce Wiipuce ps3 | achat ps4 | Drone |


mutuelle

Copyright Xavbox ©. All Rights Reserved by Xavier L